packet loss on FastEthernet intreface |

You are here

packet loss on FastEthernet intreface

1 post / 0 new
packet loss on FastEthernet intreface

I need help to diagnose and solve a problem with packet loss on FastEthernet interface on UBR7246 (not VXR).
When I ping this interface in way that simulates VoIP traffic (every 20 ms packet size of 350 bytes) between 5 and 30 packets of 1000 are lost.
Number of lost packets correlates with traffic through CMTS. For instance, if I shutdown cable interface, and thus eliminating traffic, there is no loss. On the other hand, even small traffic, eg. 1 MBit/s, causes packet loss.
Such loss doesn't make any trouble for internet users but has severe impact on telephone users.
There in enough free memory, CPU is not overloaded. Average CPU utilization is 20%, rarely with maximums of 30%, and maybe one in few days, short 50% peek.
Packet loss between modems on cable interface is over ten times lower!!!???
Every show command, I can think of, doesn't show any error, drop etc. on FastEThernet interface.
Ping between other hosts on same (Layer 2) switch doesn't show any loss. I have tried connect UBR directly via crossover UTP cable to other host, but loss remains. Also we have tried two UBR7200-IO-FE replacements, but result is the same.

IOS version: 12.3(13a)BC6 .
cmts#show inventory
NAME: "Chassis", DESCR: "uBR7246 Universal Broadband Router"
PID: UBR7246 , VID: N/A, SN: XXX

NAME: "NPE225", DESCR: "NPE 225 Card"
PID: NPE225 , VID: N/A, SN:

NAME: "module 0", DESCR: "I/O FastEthernet (TX-ISL)"

NAME: "module 3", DESCR: "MC16C"

NAME: "module 4", DESCR: "MC16C"

cmts#show interfaces FastEthernet 0/0
FastEthernet0/0 is up, line protocol is up
Hardware is DEC21140A, address is 00b0.8ef6.1c00 (bia 00b0.8ef6.1c00)
Description: >>>>>MANAGEMENT SERVER<<<<<
Internet address is XXX.XXX.XXX.XXX/YY
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 9/255
Encapsulation ARPA, loopback not set
Keepalive set (17 sec)
Full-duplex, 100Mb/s, 100BaseTX/FX
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:18, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/4096/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/4096 (size/max)
30 second input rate 3771000 bits/sec, 441 packets/sec
30 second output rate 411000 bits/sec, 323 packets/sec
6409687 packets input, 2285464280 bytes
Received 2523 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
4798033 packets output, 1175555328 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
2 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
cmts#show running-config
interface FastEthernet0/0
description >>>>>MANAGEMENT SERVER<<<<<
ip address secondary
ip address
no ip redirects
no ip proxy-arp
ip local-proxy-arp
ip route-cache same-interface
ip route-cache policy
load-interval 30
duplex full
snmp ifindex persist
keepalive 17
hold-queue 4096 in
hold-queue 4096 out