Ubee EVW32C | docsis.org

You are here

Ubee EVW32C

8 posts / 0 new
Last post
0603
Ubee EVW32C

Hi,

I have experience only with old CPE Docsis 2 Thomson THG541 and config related to it...CMTS is CASA C3200.

Now I want to implement new CPE Ubee EVW32C and I have an initial config file and I successfuly configure DATA service.
I have an issue with MTA part...the CPE doesn't get an IP on MTA interface.

I don't know in config file which parameter do I need to enable MTA interface.

I use Docsis configuration file creator.

Thanks in advance, vaitapu

0603
I added:

I added:
SnmpMibObject enterprises.7432.1.1.1.6.0 Integer 1 ;

to the config file.

I also telnet to the CPE and check log:
CM_Console/emta> EMTA: option 122 missing in DHCP offer from 212.18.32.142.
EMTA: no ip-pref, check for 122 or 123.
EMTA: Rejecting offer - no 122 or 123, no ip-pref.

I assume that the issue isn't in config file but in config of DHCP server.
Old THG541 modems works fine...

Could anyone have some advice?

Thanks in advance, vaitapu

bajojoba
DHCP Option 122 missing

please look at this thread:
https://docsis.org/node/83

You'll need to setup option 122 according to your setup.

0603
Hi,

Hi,

I have configured DHCP opt 122...and now I see on the DHCP server DHCPDISCOVER and DHCPOFFER.
But after that there is no DHCPREQUEST.

Any idea?

Thanks in advance, Samir

Jaime Rios
Hi.

Hi, Maybe you didnt include the name of the provisioning server in the dhcp offer. There are options in the dhcp offer you need to include for MTAs accept (send a dhcprequest) the offered IP/params. Regards.-

0603
Hi,

Hi,

I did dhcpddump and don't notice anything strange...In dhcp opt 122..there are prov. server and type of provisioning...as I said with docsis 2 modem THG541 everything works fine.
The issue is only present on CPE Ubee and on Fritz.

I notice some weird behaviour on dhcp log... only for MTA mac address dhcp server reports:"peer holds all free leases"

May 6 14:04:22 ns3.amis.net dhcpd: DHCPDISCOVER from 68:14:01:24:a6:96 via 213.157.238.1
May 6 14:04:22 ns3.amis.net dhcpd: DHCPOFFER on 10.54.3.242 to 68:14:01:24:a6:96 via 213.157.238.1
May 6 14:04:22 ns1.amis.net dhcpd: DHCPDISCOVER from 68:14:01:24:a6:96 via 213.157.238.1: peer holds all free leases
May 6 14:04:31 ns1.amis.net dhcpd: DHCPDISCOVER from 68:14:01:24:a6:96 via 213.157.238.1: peer holds all free leases
May 6 14:04:31 ns3.amis.net dhcpd: mac naslov: 68:14:01:24:a6:96 model: 0N ^VUbee I
May 6 14:04:31 ns3.amis.net dhcpd: mac naslov: 68:14:01:24:a6:96 firmware: 4.1^F^M2.4.10
May 6 14:04:31 ns3.amis.net dhcpd: DHCPDISCOVER from 68:14:01:24:a6:96 via 213.157.238.1
May 6 14:04:31 ns3.amis.net dhcpd: DHCPOFFER on 10.54.3.242 to 68:14:01:24:a6:96 via 213.157.238.1

I realy don't know what is wrong? A config file for modem? A config on dhcp server?

Thanks and regards,

Jaime Rios
Dhcp servers configuration:

Hi, maybe the problem is with config on dhcp servers, the following is an article where it says that "peer holds all free leases" maybe an issue related to problems with dhcp primary/secondary network setup configurations:

https://superuser.com/questions/602803/centos-dhcp-server-failover-wont-...

Regards.-

bajojoba
Contact me

If you're still experiencing problems. Please contact me. I have deployed over 100K of EVW32C: jobacare@gmail.com