You are here

MC20/20 card problem

4 posts / 0 new
Last post
mipq
MC20/20 card problem

Hi

During loging modem in 16xdownstream my mc20/20 card crashed, if bonding to 8xdown it is ok.
below dump from console.

SLOT 5/0: Jan 5 22:28:09.358: %SYS-3-CPUHOG: Task is running for (2004)msecs, more than (2000)msecs (40/27),process = Check heaps.
-Traceback= 228EF28 228EF3C 2BD4C4C 2143EF0 2141290 214423C 22660E8 2263F84 2264EAC 22689D0 2268CC0
SLOT 5/0: Jan 5 22:28:10.966: %SYS-3-BADBLOCK: Bad block pointer 22691778
-Traceback= 2124024 2124844 2263FA4 2264EAC 22689D0 2268CC0
SLOT 5/0: Jan 5 22:28:10.966: %SYS-6-MTRACE: mallocfree: addr, pc
226DD1D8,600005DA 226DC4E4,276A350 226DC4E4,276A090 226DC4E4,40000662
2271A05C,600007AC 22719368,276A350 22719368,276A090 22719368,40000662
SLOT 5/0: Jan 5 22:28:10.966: %SYS-6-MTRACE: mallocfree: addr, pc
207D558C,60000768 207D4898,276A350 207D4898,276A090 207D4898,40000662
226B412C,60000488 226B3438,276A350 226B3438,276A090 226B3438,40000662
SLOT 5/0: Jan 5 22:28:18.110: %SYS-3-LOGGER_FLUSHED: System was paused for 00:00:01 to ensure console debugging output.
*Jan 5 22:28:23.702: slotindex is 10.
*Jan 5 22:28:23.702: IB Link status: 00000380 ib_ready 000003CF
*Jan 5 22:28:23.702: %C10KEVENTMGR-1-IRONBUS_FAULT: Ironbus Event 5/0, Restarting Ironbus
*Jan 5 22:28:41.790: %IPCOIR-3-TIMEOUT: Timeout waiting for a response from slot 5/0.
*Jan 5 22:28:41.790: %IPCOIR-2-CARD_UP_DOWN: Card in slot 5/0 is down. Notifying ubr10k-clc-mc2020v driver.
*Jan 5 22:28:41.790: Crane CLC: COBALT force init for Slot: 10
*Jan 5 22:28:42.198: 5/0 Ironbus retry:40 ib_stat:0x380
*Jan 5 22:28:42.202: %PXF_DMA-3-IRONBUS_NOTRUNNING: Data path to slot 5/0 failed to synchronize (State Not Running)
*Jan 5 22:28:42.202: slotindex is 10.
*Jan 5 22:28:42.202: IB Link status: 00000380 ib_ready 000003CF
*Jan 5 22:28:44.594: %LINK-3-UPDOWN: Interface Cable5/0/0, changed state to down

I have two cards on both are same problem.
Below config from UBR

Building configuration...

Current configuration : 34419 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash disk0:ubr10k2-k9p6u2-mz.122-33.SCC7.bin
boot bootldr bootflash:c10k2-eboot-mz.122-31.SB10.bin
boot-end-marker
!
no aaa new-model
clock timezone GMT 1
facility-alarm core-temperature major 58
facility-alarm core-temperature minor 50
facility-alarm intake-temperature major 54
facility-alarm intake-temperature minor 45
!
!
card 1 4jacket-1
card 1/0 SPA-1XTENGE-XFP-V2
card 1/1 2cable-tccplus
card 2/1 2cable-tccplus
card 3/0 1gigethernet-hh-1
card 3/1 1gigethernet-hh-1
card 4/0 1gigethernet-hh-1
card 4/1 1gigethernet-hh-1
card 5/0 ubr10k-clc-mc2020v license 20X20
card 5/1 ubr10k-clc-mc2020v license 20X20
cable admission-control preempt priority-voice
!
!
!
!
cable modem remote-query 10 public
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
cable time-server
!
!
!
!
cable load-balance group 1 interval 60
cable load-balance group 1 threshold load 5 enforce 9
cable load-balance group 2 interval 60
cable load-balance group 2 threshold load 5 enforce 9
cable load-balance group 3 interval 60
cable load-balance group 3 threshold load 5 enforce 9
cable load-balance group 4 interval 60
cable load-balance group 4 threshold load 5 enforce 9
cable clock dti
!
!
cable config-file sp5rcu.bin
service-class 1 max-upstream 2024
service-class 1 guaranteed-upstream 24
service-class 1 max-downstream 10240
service-class 1 max-burst 16000
service-class 1 privacy
cpe max 3
snmp manager 10.1.1.1
timestamp
privacy
!
ip subnet-zero
no ip domain lookup
ip dhcp relay information option
no ip dhcp use vrf connected
!
ip dhcp pool cm
network 10.1.0.0 255.255.0.0
bootfile epc3000.cm
next-server 10.1.1.1
default-router 10.1.1.1
option 7 ip 10.1.1.1
option 4 ip 10.1.1.1
option 2 hex ffff.aba0
dns-server 10.1.1.1
lease 7 0 10
!
!
!
!
!
!
!
redundancy
mode sso
!
!
controller Integrated-Cable 5/0/0
rf-channel 0 cable downstream channel-id 1
rf-channel 0 frequency 314000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 2
rf-channel 1 frequency 322000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 3
rf-channel 2 frequency 330000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 4
rf-channel 3 frequency 338000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/0/1
rf-channel 0 cable downstream channel-id 5
rf-channel 0 frequency 346000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 6
rf-channel 1 frequency 354000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 7
rf-channel 2 frequency 362000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 8
rf-channel 3 frequency 370000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/0/2
rf-channel 0 cable downstream channel-id 9
rf-channel 0 frequency 378000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 10
rf-channel 1 frequency 386000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 11
rf-channel 2 frequency 394000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 12
rf-channel 3 frequency 402000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/0/3
rf-channel 0 cable downstream channel-id 13
rf-channel 0 frequency 410000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 14
rf-channel 1 frequency 418000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 15
rf-channel 2 frequency 426000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 16
rf-channel 3 frequency 434000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/0/4
rf-channel 0 cable downstream channel-id 17
rf-channel 0 frequency 442000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 18
rf-channel 1 frequency 450000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 19
rf-channel 2 frequency 458000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 20
rf-channel 3 frequency 466000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/1/0
rf-channel 0 cable downstream channel-id 25
rf-channel 0 frequency 314000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 26
rf-channel 1 frequency 322000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 27
rf-channel 2 frequency 330000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 28
rf-channel 3 frequency 338000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/1/1
rf-channel 0 cable downstream channel-id 29
rf-channel 0 frequency 346000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 30
rf-channel 1 frequency 354000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 31
rf-channel 2 frequency 362000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 32
rf-channel 3 frequency 370000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/1/2
rf-channel 0 cable downstream channel-id 33
rf-channel 0 frequency 378000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 34
rf-channel 1 frequency 386000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 35
rf-channel 2 frequency 394000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 36
rf-channel 3 frequency 402000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/1/3
rf-channel 0 cable downstream channel-id 37
rf-channel 0 frequency 410000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 38
rf-channel 1 frequency 418000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 39
rf-channel 2 frequency 426000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 40
rf-channel 3 frequency 434000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 5/1/4
rf-channel 0 cable downstream channel-id 41
rf-channel 0 frequency 442000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 42
rf-channel 1 frequency 450000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 43
rf-channel 2 frequency 458000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 44
rf-channel 3 frequency 466000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
!
!
!
!
!
!
interface FastEthernet0/0/0
no ip address
shutdown
speed 100
full-duplex
!
interface TenGigabitEthernet1/0/0
ip address 10.222.1.55 255.255.255.0
!
interface GigabitEthernet3/0/0
no ip address
negotiation auto
!
interface GigabitEthernet3/1/0
no ip address
negotiation auto
!
interface GigabitEthernet4/0/0
ip address 172.16.111.7 255.255.255.0
negotiation auto
!
interface GigabitEthernet4/1/0
no ip address
negotiation auto
!
interface Cable5/0/0
downstream Integrated-Cable 5/0/0 rf-channel 0-3
downstream Integrated-Cable 5/0/1 rf-channel 0-3
downstream Integrated-Cable 5/0/2 rf-channel 0-3
downstream Integrated-Cable 5/0/3 rf-channel 0-3
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream bonding-group 500
upstream 0
upstream 1
upstream 2
upstream 3
attributes 80000000
cable upstream 0 connector 0
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
no cable upstream 3 shutdown
!
interface Wideband-Cable5/0/0:0
cable bundle 1
cable bonding-group-id 257
cable dynamic-bw-sharing
cable rf-channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 3 bandwidth-percent 40 remaining ratio 100
!
interface Wideband-Cable5/0/0:1
shutdown
cable bundle 1
cable bonding-group-id 258
cable dynamic-bw-sharing
!
interface Integrated-Cable5/0/0:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/0:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/0:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/0:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/0/1
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 4
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/0/1:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/1:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/1:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/1:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/0/2
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 8
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 9
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 10
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 11
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/0/2:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/2:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/2:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/2:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/0/3
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 12
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 13
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 14
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 15
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/0/3:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/3:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/3:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/3:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/0/4
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 16
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 17
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 18
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 19
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/0/4:0
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/4:1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/4:2
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/0/4:3
cable rf-bandwidth-percent 16
!
interface Cable5/1/0
downstream Integrated-Cable 5/1/0 rf-channel 0-3
downstream Integrated-Cable 5/1/1 rf-channel 0-3
downstream Integrated-Cable 5/1/2 rf-channel 0-3
downstream Integrated-Cable 5/1/3 rf-channel 0-3
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream bonding-group 510
upstream 0
upstream 1
upstream 2
upstream 3
attributes 80000000
cable upstream 0 connector 0
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
no cable upstream 3 shutdown
!
interface Wideband-Cable5/1/0:1
cable bundle 1
cable bonding-group-id 510
cable dynamic-bw-sharing
cable rf-channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 2 channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 3 channel 3 bandwidth-percent 40 remaining ratio 100
!
interface Wideband-Cable5/1/0:2
cable bundle 1
cable bonding-group-id 511
cable dynamic-bw-sharing
cable rf-channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel 3 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 0 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 1 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 2 bandwidth-percent 40 remaining ratio 100
cable rf-channel controller 1 channel 3 bandwidth-percent 40 remaining ratio 100
!
interface Integrated-Cable5/1/0:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/0:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/0:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/0:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/1/1
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 4
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
no cable upstream 3 shutdown
!
interface Integrated-Cable5/1/1:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/1:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/1:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/1:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/1/2
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 8
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 9
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 10
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 11
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/1/2:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/2:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/2:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/2:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/1/3
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 12
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 13
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 14
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 15
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/1/3:0
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/3:1
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/3:2
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/3:3
cable bundle 1
cable rf-bandwidth-percent 16
!
interface Cable5/1/4
shutdown
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream qos wfq activity
cable upstream 0 connector 16
cable upstream 0 frequency 37500000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 power-level 1
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 shutdown
cable upstream 1 connector 17
cable upstream 1 frequency 34000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 power-level 1
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 shutdown
cable upstream 2 connector 18
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 power-level 1
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 shutdown
cable upstream 3 connector 19
cable upstream 3 frequency 26500000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 power-level 1
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 shutdown
!
interface Integrated-Cable5/1/4:0
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/4:1
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/4:2
cable rf-bandwidth-percent 16
!
interface Integrated-Cable5/1/4:3
cable rf-bandwidth-percent 16
!
interface Bundle1
ip address 10.20.0.1 255.255.0.0 secondary
ip address 10.1.1.1 255.255.0.0
cable arp filter request-send 3 2
cable arp filter reply-accept 3 2
cable dhcp-giaddr policy
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.1
!
!
no ip http server
no ip http secure-server
!
logging cmts cr10k log-level errors
logging cmts sea syslog-level errors
cpd cr-id 1
nls resp-timeout 1

!
tftp-server disk0:epc3000.cm alias epc3000.cm
snmp-server community public1 RO 95
snmp-server enable traps tty
snmp-server manager
!
!
control-plane
!
alias exec scm show cable modem
alias exec ssnr show controllers | include _estimate
!
line con 0
line aux 0
line vty 0 4
login
transport input telnet
line vty 5 15
login
!
!
cable fiber-node 1
downstream Integrated-Cable 5/0/0 rf-channel 0-3
downstream Integrated-Cable 5/0/1 rf-channel 0-3
downstream Integrated-Cable 5/0/2 rf-channel 0-3
downstream Integrated-Cable 5/0/3 rf-channel 0-3
downstream Integrated-Cable 5/0/4 rf-channel 0-3
upstream Cable 5/0 connector 0-3
!
cable fiber-node 2
downstream Integrated-Cable 5/1/0 rf-channel 0-3
downstream Integrated-Cable 5/1/1 rf-channel 0-3
downstream Integrated-Cable 5/1/2 rf-channel 0-3
downstream Integrated-Cable 5/1/3 rf-channel 0-3
downstream Integrated-Cable 5/1/4 rf-channel 0-3
upstream Cable 5/1 connector 0-3
!
end

It is recent device, never used in network just one connecting modem. I dont have idea what is wrong, any clue?

ScratOS
old software.

old software.

mbowe
16 x DS bonding requires IOS

16 x DS bonding requires IOS 12.2(33)SCH1 or later

mipq
Hi

Thanks for answer

docsis