You are here

ubr10k-clc-mc2020v stuck on loading

10 posts / 0 new
Last post
gerta
ubr10k-clc-mc2020v stuck on loading

Hello,

I have CMTS uBR10000 (PRE2-RP), version 12.2(33)SCE5 and had to reload it. AFter restarting it , the card ubr10k-clc-mc2020v is stucking in loading and cannot finish loading. I received the logs below
*Jul 9 01:44:50: %UBR10KTCC-1-NOTCC: No working TCC card available in the system
*Jul 9 01:45:00: %IPCOIR-5-CARD_DETECTED: Card type ubr10k-clc-mc2020v (0x641) in slot 8/1
*Jul 9 01:45:00: %IPCOIR-5-CARD_LOADING: Loading card in slot 8/1 sw version 1.0 code MD5 D41D8CD98F00B204E9800998ECF8427E fpga MD5 0000000000000000000000000
0000000

and then nothing. IT keeps rebooting and then nothing. I have tried to use another card and it is the same thing. But everything worked ok prior rebooting it.

Any idea why is it stucking.

Thank you all,

gerta

kwesibrunee
Jul 9 01:44:50: %UBR10KTCC-1

Jul 9 01:44:50: %UBR10KTCC-1-NOTCC: No working TCC card available in the system

This is the first problem, without a time card the 20x20 won't boot.

We once lost both TCC cards at the same time during a power surge, they had to be replaced before it would work again.

gerta
Thank you so much for your

Thank you so much for your reply. The card is online now but no modems attempting to come online. The interfaces are up and the cards are ok, but no modem is initiating a request to come online.

Could that be related do a tcc ard?

gerta

gerta
Do you think we need two DTCC

Do you think we need two DTCC cards for modems to come online? I have only one DTCC card, but at least the module UBR-MC20X20V is back online but there is no modem at all online or even attempting to get online

kwesibrunee
If your still getting the log

If your still getting the log message about no working time cards, then yes it is your problem, I am not sure whether you need two or not, I have only ever tried it with two.

gerta
NO im not getting any errors

NO im not getting any errors or alarms and also when i do the show contr clock i have the below output, but im not sure if it is a must to use two DTCC cards? since im reading that everywhere

show controllers clock-reference
Controllers for Card in Slot: 1
Interrupt Status Reg : 0x0
Interrupt Mask Reg : 0xF8CF
UCPC Bus Control Status Reg : 0x4050
Push Button Status Reg : 0x0
Line Card Presence Status Reg : 0x40
TSRG Control Reg : 0x4000
LC Power off Control Reg : 0x0
PEM0 Voltage Monitor High Time Reg : 0x4B
PEM0 Voltage Monitor Total Time Reg : 0x85
PEM0 Current Monitor High Time Reg : 0x10
PEM0 Current Monitor Total Time Reg : 0xA7
PEM1 Voltage Monitor High Time Reg : 0x51
PEM1 Voltage Monitor Total Time Reg : 0x90
PEM1 Current Monitor High Time Reg : 0x11
PEM1 Current Monitor Total Time Reg : 0xAD
Main EPLD version Reg : 0xEF
Mode selection Reg : 0x1
LCD Control Reg RS0 : 0x66
LCD Control Reg RS1 : 0x20
General Purpose Control Reg 0 : 0x0
General Purpose Control Reg 1 : 0x0
General Purpose Control Reg 2 : 0x40
LC Power off Status Reg : 0x0
Push Button Input Reg : 0xFF
LC Presence Input Reg : 0xBF

Compare Errors rcvd from 1/1: 0
Parity Errors rcvd from 1/1 : 0

Power Entry Module 0 Power: 448w
Power Entry Module 0 Voltage: 56v
Power Entry Module 1 Power: 448w
Power Entry Module 1 Voltage: 56v

kwesibrunee
What is the output of the

What is the output of the following commands?
show cable clock dti status
show cable clock dti server 1/1 or show cable clock dti server 2/1 depending on where your card is

here is the output from a working one with 2 DTCC cards
CMTS#show cable clock dti status
Status of DTI component:

Active TCC card in slot 1/1

---- Currently no active ports 1/1

---- Currently no active ports 2/1

CMTS#show cable clock dti server 1/1

TCC Card 1/1 port 1 DTI Server status:
-------------------------------------------
Server signal detected : no

TCC Card 1/1 port 2 DTI Server status:
-------------------------------------------
Server signal detected : no

CMTS#show cable clock dti server 2/1

TCC Card 2/1 port 1 DTI Server status:
-------------------------------------------
Server signal detected : no

TCC Card 2/1 port 2 DTI Server status:
-------------------------------------------
Server signal detected : no

gerta
Hi again,

Hi again,

thank you so much for you reply. This is the ouput of the commands you sent me: My doubt is, that do we need two cards in order to get the modem online? Cause actually with one DTCC card i dont see any attempt for the modems to show at CMTS, so could this be related to the fact that it is only one DTCC card available or not?

show cable clock dti status
Status of DTI component:

Active TCC card in slot 1/1

---- Currently no active ports 1/1

No card in slot 2/1

show cable clock dti server 1/1

TCC Card 1/1 port 1 DTI Server status:
-------------------------------------------
Server signal detected : no

TCC Card 1/1 port 2 DTI Server status:
-------------------------------------------
Server signal detected : no

show cable clock dti server 2/1
No card in slot 2/1

gerta

kwesibrunee
yes you need two DTCC cards for the 20x20 to work

from the configuration guide

Prerequisites for Configuring the Cisco UBR-MC20X20V Cable Interface Line Card

The Cisco UBR-MC20X20V cable interface line card is supported on the Cisco CMTS routers and follows these general prerequisites when being implemented on the Cisco CMTS.
•The Cisco UBR10012 universal broadband router must be running Cisco IOS 12.2(33)SCC release or later to support the Cisco UBR-MC20X20V cable interface line card.
•The Cisco uBR10012 universal broadband router must have two DOCSIS Timing, Communication and Control (DTCC) cards configured before installing the Cisco UBR-MC20X20V cable interface line card.

found here http://www.cisco.com/c/en/us/td/docs/interfaces_modules/cable/broadband_...

mdulaj
It is not required to have 2x

It is not required to have 2x DTCC always one of them is only as backup and only stays blinking the green light ... I have uBR10012 working only with 1x DTCC

docsis