You are here

Speed Issue on CMTS ubr7246VXR **** ASAP Please***

12 posts / 0 new
Last post
ali
Speed Issue on CMTS ubr7246VXR **** ASAP Please***

Hello everyone

I have a CMTS cisco uBR7246VXR (UBR7200-NPE-G1)

and now it works fine

my maximum consumption only reflects 24mb and upload is 1.4mbps

I have to configure this CMTS that able to test the modem TC4300 Docsis 3.0 for service Download 200mbps / Upload 30mbps for test the Modems

could you please let me know witch parameters have to change for this speed

yours truly

**************Show Ver ************************
Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (UBR7200-IK9SU2-M), Version 12.3(23)BC7, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by cisco Systems, Inc.
Compiled Mon 30-Mar-09 12:49 by ccai
Image text-base: 0x60008EC4, data-base: 0x618A6120

ROM: System Bootstrap, Version 12.3(4r)T1, RELEASE SOFTWARE (fc1)
BOOTLDR: 7200 Software (UBR7200-BOOT-M), Version 12.2(15)BC2a, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

7246VXR uptime is 5 minutes
System returned to ROM by reload at 20:19:47 UTC Thu Mar 30 2017
System image file is "disk2:ubr7200-ik9su2-mz.123-23.BC7.bin"
Last reload reason: Reload command

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco uBR7246VXR (UBR7200-NPE-G1) processor (revision B) with 458752K/65536K bytes of memory.
Processor board ID SCA0646009T
SB-1 CPU at 700MHz, Implementation 1, Rev 0.2, 512KB L2 Cache
6 slot VXR midplane, Version 2.0

Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.

PCI bus mb1 has 0 bandwidth points
PCI bus mb2 has 74 bandwidth points

3 Gigabit Ethernet/IEEE 802.3 interface(s)
2 Cable Modem network interface(s)
509K bytes of non-volatile configuration memory.

62592K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
16384K bytes of Flash internal SIMM (Sector size 256K).

*************Show Run*******************

show run
Building configuration...

Current configuration : 5337 bytes
!
version 12.3
service timestamps debug datetime msec localtime
service timestamps log datetime msec
no service password-encryption
service udp-small-servers max-servers no-limit
!
hostname 7246VXR
!
boot-start-marker
boot-end-marker
!
no logging console
!
cable admission-control preempt priority-voice
no cable qos permission create
no cable qos permission update
cable qos permission modems
cable time-server
!
cable config-file disable.cm
access-denied
service-class 1 max-upstream 1
service-class 1 max-downstream 1600
cpe max 1
timestamp
!
cable config-file platinum.cm
service-class 1 max-upstream 5000
service-class 1 guaranteed-upstream 10
service-class 1 max-downstream 25000
service-class 1 max-burst 1600
cpe max 10
timestamp
!
no aaa new-model
ip subnet-zero
!
!
ip cef
no ip domain lookup
!
ip dhcp pool cm-platinum
network 10.1.4.0 255.255.255.0
bootfile main.cfg
next-server 172.16.2.1
default-router 10.1.4.1
option 7 ip 10.1.4.1
option 4 ip 10.1.4.1
option 2 hex ffff.b9b0
dns-server 8.8.8.8
lease 0 0 10
!
ip dhcp pool pcs-c4
network 172.16.29.0 255.255.255.224
next-server 172.16.29.1
default-router 172.16.29.1
dns-server 8.8.8.8
domain-name gentek.local
lease 7 0 10
!
!
!
!
!
!
!
!
interface GigabitEthernet0/1
ip address 172.16.2.2 255.255.255.0
ip nat outside
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet0/3
no ip address
ip nat outside
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Cable6/0
no ip address
no cable packet-cache
cable bundle 1
cable downstream channel-id 120
cable downstream annex B
cable downstream modulation 64qam
cable downstream interleave-depth 32
cable downstream frequency 111000000
no cable downstream rf-shutdown
cable upstream max-ports 4
cable upstream 0 connector 0
cable upstream 0 frequency 30250000
cable upstream 0 docsis-mode tdma
cable upstream 0 channel-width 1600000 1600000
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 41
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 25000000
cable upstream 1 docsis-mode tdma
cable upstream 1 channel-width 1600000 1600000
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 41
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 35000000
cable upstream 2 docsis-mode tdma
cable upstream 2 channel-width 1600000 1600000
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 41
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 20000000
cable upstream 3 docsis-mode tdma
cable upstream 3 channel-width 1600000 1600000
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 41
no cable upstream 3 shutdown
!
interface Cable6/1
no ip address
no cable packet-cache
cable bundle 1
cable downstream channel-id 120
cable downstream annex B
cable downstream modulation 64qam
cable downstream interleave-depth 32
cable downstream frequency 117000000
no cable downstream rf-shutdown
cable upstream max-ports 4
cable upstream 0 connector 4
cable upstream 0 frequency 30250000
cable upstream 0 docsis-mode tdma
cable upstream 0 channel-width 1600000 1600000
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 41
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 25000000
cable upstream 1 docsis-mode tdma
cable upstream 1 channel-width 1600000 1600000
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 41
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 35000000
cable upstream 2 docsis-mode tdma
cable upstream 2 channel-width 1600000 1600000
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 41
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 20000000
cable upstream 3 docsis-mode tdma
cable upstream 3 channel-width 1600000 1600000
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 41
no cable upstream 3 shutdown
!
interface Bundle1
ip address 172.16.29.1 255.255.255.224 secondary
ip address 10.1.4.1 255.255.255.0
ip nat inside
cable arp filter request-send 3 2
cable arp filter reply-accept 3 2
cable dhcp-giaddr policy
!
ip nat pool ovrld 172.16.2.2 172.16.2.2 prefix-length 24
ip nat inside source list 7 pool ovrld overload
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.2.254
no ip http server
no ip http secure-server
!
!
access-list 7 permit 10.1.4.0 0.0.0.254
access-list 7 permit 172.16.29.0 0.0.0.254
cdp run
!
nls resp-timeout 1
cpd cr-id 1
tftp-server server
!
alias exec scm show cable modem
alias exec ccm clear cable modem all reset
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
scheduler allocate 4000 400
end

wittmann
It's a DOCSIS 2.0 CMTS

You have a DOCSIS / EuroDOCSIS 2.0 CMTS and you'll never get your cable modem bonded and reach your speed in downstream with 200Mbps too.

You can upgrade this CMTS to a DOCSIS / EuroDOCSIS 3.0 CMTS with a NPE-G2, MC88 Linecards and new fans.

Contact a dealer of your trust.

ali
Max speed

Thank you so much for your answer
Could you please let me know that the maximum speed that I can get with this CMTS

And could you please goive me the telephone or email address of the dealer

cmcaldas
speed

not speaking for wittmann, but your current downstream is 64Qam. does your cable plant support 256Qam? upstream is 1.6Mhz wide, have you tried 3.2 or 6.4Mhz wide atdma? it all depends on the signal to noise. where did you purchase the cmts? they should be able to support you

ali
How many cards I need

Hi everyone

I would like to buy the New MC88V line card to have at least 200Mb downstream BW
could you please let me know how many line cards I have to buy?

can I ask someone that text me his telephone number that I can talk with him on the phone

My phone number is: 001-514-814-4050
my email address is ali.ashoury [dot] gmail [dot] com

Thank you so much

JMH
If memory serves, the VXR7200

If memory serves, the VXR7200 can handle both 64 Qam upstream and 256 Q Downstream. I don't believe it can handle upstream bonding, but I think it does do downstream bonding.

Bear with me... its been four years since I've messed with one.

do this:

conf t
interface 6/0
cable downstream modulation ?

What are your options?

For upstream:

cable upstream 0 docsis-mode ?
cable upstream 0 channel-width ?
cable upstream 0 modulation-profile ?

I think with that box, the modulation profile dictates how many qams.

You'll have to research that aspect or hopefully find someone on here who also has a VXR. Disclaimer is that I might totally be pointing you in the wrong direction.

ali
My answers

I wrote the answer but I don't know it need admin confirmation to show up

ali
answer the quastions

7246VXR(config-if)#cable downstream modulation ?
256qam 256-QAM modulation
64qam 64-QAM modulation

7246VXR(config-if)#cable upstream 0 docsis-mode ?
atdma DOCSIS 2.0 ATDMA-only channel
tdma DOCSIS 1.x-only channel
tdma-atdma DOCSIS 1.x and DOCSIS 2.0 mixed channel

7246VXR(config-if)#cable upstream 0 channel-width ?
1600000 Channel width 1600 kHz, symbol rate 1280 ksym/s
200000 Channel width 200 kHz, symbol rate 160 ksym/s
3200000 Channel width 3200 kHz, symbol rate 2560 ksym/s
400000 Channel width 400 kHz, symbol rate 320 ksym/s
800000 Channel width 800 kHz, symbol rate 640 ksym/s

7246VXR(config-if)#cable upstream 0 modulation-profile ?
<141-150> modulation number

Could you please let me know the cheapest solution that just can test the our customer's modem what is this for the service at least 200Mb downstream and 30Mb upstream

Hi everyone

I would like to buy the New MC88V line card to have at least 200Mb downstream BW
could you please let me know how many line cards I have to buy?

can I ask someone that text me his telephone number that I can talk with him on the phone

My phone number is: 001-514-814-4050
my email address is ali.ashoury [dot] gmail [dot] com

Thank you so much in advance

kwesibrunee
Cheapest is a very relative

Cheapest is a very relative question, cheapest if you buy it today, or cheaper in a year when you need to upgrade, or cheaper for customers you have?

Cheaper today is probably a tie between a 7246vxr with a MC88v card (max of 4) and a ubr10012 with a 20x20 card (max 8) both are about 3-6k on the used market.

the Ubr 7246VXR with 88v blades is smaller, and uses less power, though expandibility is limited, with a single 88v car you can have either 1 (8ds ea) or 2 (4 ds ea) service groups, each downstream is capable of 38.81 mbps, and you can bond up to 8 together for a total of ~320 mbps with one service group or 2 x ~160 mbps with 2 service groups. A fully loaded 7246vxr with 88v blades could do 4 service groups (4 x ~320 mbps) or 8 service groups (8 x ~160 mbps) this is assuming smallish tiers i.e. 20-50 mbps per customer and can serve approx 1-2k customers with those speeds, with 200 megs down your looking at 4 total service groups and 250-450 customers max. Your backbone connection is max of 3 gigs (max of the cable interfaces is 2.5 gigs)

typically a service group will serve 1-2 nodes (nodes typically have 100-400 customers)

a ubr10012 with 20x20 cards is much larger (15u) and uses more power, but has much greater capacity. with a single 20x20 blade you can have 5 service groups with 4 ds (~160 mbps) or 3 service groups 2 with 8 ds (~320 mbps) and 1 with 4 ds (~160 mbps), or 2 service groups with 12 ds (~480 mbps) or 2 service group 1 with 16 DS (~640 mbps) and 1 with 4 ds (~160). A fully loaded ubr10012 with 20x20 blades can do 16 service groups with 12 ds(~480) and would support approx 2.5k customers with 20-50mpbs tiers, or 1k customers with 200 meg tiers. Backbone connectivity is multi 10Gig so won't have too much trouble there. If you outgrow this there are 3g60 cards for the 10k which allow you to add roughly 350% more capacity, at a much greater complexity level, and more equipment, you would need a DTI server (1U) and a RFGW10 (15U)

so basically, the 7246vxr will work a the speeds you want with < ~450 customers, if you have more than that, you are gonna need a 10k.

keep in mind that these are both older technology, and your mileage may vary on these numbers, these are based on my experience with our customers. For tiers that are starting out at 200 megs you should really look into more current technology, Cisco CBR8, Arris E6k and Casa C100G or C40G. They have much better capabilities, than previous generation tech, and will be much more useful for higher tiers (> 50 megs) due to their much higher density.

none of this takes into consideration plant (rf issues) with the speeds you want to offer. i.e. to offer those high speeds you are going to need small nodes (< 50 customers) and likely a lot of them. This translates into lots of service groups

take large North American cable cos, Charter for instance has about 24 mil customers with > 2000 cmtses (mix of CBR8, Arris e6k, and Casa C100G) each CMTS serves roughly 40 service groups (with 16-32ds) so average of < 300 customers per service group, and even with all of this capacity they are barely getting into the 200 meg service area.

if your wanting to outfit a lab for testing a ubr7246vxr will allow you to get 200 megs down from one cable modem, but if your planning to launch a data service for customers you want at least a ubr10k if not a next gen CMTS.

ali
One card is enough

Thank you so much for your compelet answer
Just I want this CMTS work for Lab and test one modem that we understand the modem works fin or not

My question is :
If I buy one line card MC88V and one NPE-G2 card and Fans
Am I able to have 200mb download and 30 Mb upload on one modem?
Beacuse I can not invest on that more than 6k and now I have Ubr7246VXR and just I would like to upgrade my CMTS

SJones
One is enough

One MC88V line card will handle 8 integrated Downstreams which at 256QAM there is 38.8 usable Meg so 38.8x8=310 Meg. Make sure if you purchase a NPE G2 processing engine that you make sure it is for a UBR they make 2 that look identical and are not compatible. One will say UBR NPE G2 and the other will just say NPE G2. If you are only installing one line card (MC88V) you do not need to upgrade to the FAN2 board. The FAN2 board is only needed when more than 2 MC88V line cards are inserted into the 7246VXR chassis.

ali
So many Thanks

Thank you so much

docsis