You are here

BSR64K LAG configuration

2 posts / 0 new
Last post
epxela
BSR64K LAG configuration

Hello friends, first of all thanks for the help.

I have been researching about the CMTS LAG function, because I am currently only using the gigabit ethernet interface 14/0, but I need to use more than 1 gigabit ethernet.

If someone could guide me in the configuration or what reading to do.

This is the current config in the gigaethernet interface.

!
interface loopback 1
cable bundle 1 master
ip address 10.1.0.1 255.255.0.0
ip address 172.17.0.1 255.255.0.0 secondary
ip address 200.119.139.190 255.255.255.192 secondary
ip address 190.115.12.190 255.255.255.192 secondary
cable helper-address 192.168.1.12 cable-modem global
cable helper-address 192.168.1.12 host global
cable dhcp-giaddr primary
no shutdown
!
interface ethernet 7/0
no shutdown
!
!
interface gigaether 14/0
ip address 192.168.1.5 255.255.255.0
no shutdown
!
interface gigaether 14/1
no shutdown
!
interface gigaether 15/0
no shutdown
!
interface gigaether 15/1
no shutdown

leozeppelin
interface gigaether 14/0

interface gigaether 14/0
shutdown
no ip address 192.168.1.5 255.255.255.0
exit

interface lag 0
ip address 192.168.1.5 255.255.255.0
exit

interface gigaether 14/0
lag 0
exit

interface gigaether 14/1
lag 0
exit

interface lag 0
no shut

interface gigaether 14/0
no shut

interface gigaether 14/1
no shut

if you have a default route, it´s necessary delete it and then config it again with the interface lag active

To make sure that the conf it´s ok you may need:

# sh run | begin interface lag 0
# show ip interface brief
# show lag 0 detail
# show interface lag 0

docsis