You are here

UBR10012 LACP

3 posts / 0 new
Last post
david.scancom
UBR10012 LACP

Hi all,

I'm trying to duplicate the bandwitdh with my ubr10k using LACP, the problem is that when i configure the CMTS and the switch the traffic, alternate between two ports of the switch, cutting the service for a few seconds.

This is my config on ubr10k and switch:

UBR10K:

interface Port-channel1
ip address 192.168.123.13 255.255.255.0
no negotiation auto

interface GigabitEthernet3/0/0
no ip address
channel-group 1 mode active
negotiation auto
!
interface GigabitEthernet3/1/0
no ip address
negotiation auto
!
interface GigabitEthernet4/0/0
no ip address
channel-group 1 mode active
negotiation auto
!
interface GigabitEthernet4/1/0
no ip address
negotiation auto

SWITCH CISCO 3560G:

interface Port-channel1
description CMTS10K
switchport access vlan 100
switchport mode access

interface GigabitEthernet0/25
description CMTS10K
switchport access vlan 100
channel-group 1 mode active
switchport mode access
!
interface GigabitEthernet0/26
description CMTS10K
switchport access vlan 100
channel-group 1 mode active
switchport mode access

Thanks for your answers.

mbowe
What version IOS on the

What version IOS on the ubr10k?

Note that LACP was only added very recently (SCJ)

Prior to that you could use port-channel, but couldn’t have active mode enabled

david.scancom
I'm sorry for the late answer,

The ubr10k is using 122-33.SCE6 version

docsis