You are here

Ubr10012 problem 90MB/ps

4 posts / 0 new
Last post
elproleska
Ubr10012 problem 90MB/ps

Tengo un CMTS uBR10012 con la configuración, que aparece a continuación; el problema es que solo me da consumo máximo de 90Mb/ps; cuando tengo 500MB/ps para repartir alguien puede ayudarme con esto , o que tengo que modificar.

UBR10012 CMTS have a configuration, below ; the problem is that only gives me maximum consumption of 90Mb / ps ; when I have 500MB / ps to hand someone can help me with this , or I have to change .

Building configuration...

Current configuration : 12935 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 10k
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$QmFe$dJJZHyOeTJrGvruzsVp431
enable password syscable
!
no aaa new-model
facility-alarm outlet-temperature major 58
facility-alarm outlet-temperature minor 48
facility-alarm intake-temperature major 51
facility-alarm intake-temperature minor 41
!
!
!
card 1/1 2cable-dtcc
card 3 4jacket-1
card 3/0 SPA-5X1GE-V2
card 8/0 ubr10k-clc-mc2020v license 20X20
cable admission-control preempt priority-voice
!
!
!
!
cable spectrum-group 1 band 20000000 42000000
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
cable docsis30-voice downstream req-attr-mask 0 forb-attr-mask 80000000
cable load-balance docsis-enable
cable load-balance docsis30-enable
cable load-balance modem max-failures 2
!
cable load-balance docsis-group 8000 index 81
downstream Integrated-Cable 8/0/0 rf-channel 0-3
downstream Integrated-Cable 8/0/1 rf-channel 0-3
upstream Cable8/0/0 0-3
init-tech-list 1-4 ucc
!
!
ip subnet-zero
no ip domain lookup
ip multicast-routing
!
!
!
!
!
!
!
redundancy
mode sso
!
controller Integrated-Cable 8/0/0
rf-channel 0 cable downstream channel-id 145
rf-channel 0 frequency 501000000 annex B modulation 256qam interleave 32
rf-channel 0 rf-power 51.5
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 146
rf-channel 1 frequency 507000000 annex B modulation 256qam interleave 32
rf-channel 1 rf-power 51.5
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 147
rf-channel 2 frequency 513000000 annex B modulation 256qam interleave 32
rf-channel 2 rf-power 51.5
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 148
rf-channel 3 frequency 519000000 annex B modulation 256qam interleave 32
rf-channel 3 rf-power 51.5
no rf-channel 3 rf-shutdown
description NO-G/Oficinas
!
controller Integrated-Cable 8/0/1
rf-channel 0 cable downstream channel-id 149
rf-channel 0 frequency 525000000 annex B modulation 256qam interleave 32
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 150
rf-channel 1 frequency 531000000 annex B modulation 256qam interleave 32
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 151
rf-channel 2 frequency 537000000 annex B modulation 256qam interleave 32
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 152
rf-channel 3 frequency 543000000 annex B modulation 256qam interleave 32
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown
description NO-G/Oficinas
!
controller Integrated-Cable 8/0/2
rf-channel 0 cable downstream channel-id 153
rf-channel 0 frequency none annex B modulation 64qam interleave 32
rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 154
rf-channel 1 frequency none annex B modulation 64qam interleave 32
rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 155
rf-channel 2 frequency none annex B modulation 64qam interleave 32
rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 156
rf-channel 3 frequency none annex B modulation 64qam interleave 32
rf-channel 3 rf-shutdown
!
controller Integrated-Cable 8/0/3
rf-channel 0 cable downstream channel-id 157
rf-channel 0 frequency none annex B modulation 64qam interleave 32
rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 158
rf-channel 1 frequency none annex B modulation 64qam interleave 32
rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 159
rf-channel 2 frequency none annex B modulation 64qam interleave 32
rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 160
rf-channel 3 frequency none annex B modulation 64qam interleave 32
rf-channel 3 rf-shutdown
!
controller Integrated-Cable 8/0/4
rf-channel 0 cable downstream channel-id 161
rf-channel 0 frequency none annex B modulation 64qam interleave 32
rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 162
rf-channel 1 frequency none annex B modulation 64qam interleave 32
rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 163
rf-channel 2 frequency none annex B modulation 64qam interleave 32
rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 164
rf-channel 3 frequency none annex B modulation 64qam interleave 32
rf-channel 3 rf-shutdown
!
!
!
!
!
!
interface FastEthernet0/0/0
ip address 192.168.70.2 255.255.255.0
load-interval 30
media-type rj45
speed auto
half-duplex
!
interface GigabitEthernet3/0/0
no ip address
negotiation auto
!
interface GigabitEthernet3/0/1
no ip address
negotiation auto
!
interface GigabitEthernet3/0/2
no ip address
negotiation auto
!
interface GigabitEthernet3/0/3
no ip address
negotiation auto
!
interface GigabitEthernet3/0/4
no ip address
negotiation auto
!
interface Cable8/0/0
description NO-G/Oficinas
downstream Integrated-Cable 8/0/0 rf-channel 0-3
downstream Integrated-Cable 8/0/1 rf-channel 0-3
cable tftp-enforce
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream bonding-group 800
upstream 0
upstream 1
upstream 2
upstream 3
attributes 80000000
cable upstream 0 connector 0
cable upstream 0 frequency 27000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 ingress-noise-cancellation 200
cable upstream 0 description NO-G/Oficinas
cable upstream 0 docsis-mode tdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 21
cable upstream 0 equalization-coefficient
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 30200000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 ingress-noise-cancellation 200
cable upstream 1 description NO-G/Oficinas
cable upstream 1 docsis-mode tdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 21
cable upstream 1 equalization-coefficient
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 33400000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 ingress-noise-cancellation 200
cable upstream 2 description NO-G/Oficinas
cable upstream 2 docsis-mode tdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 21
cable upstream 2 equalization-coefficient
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 36600000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 ingress-noise-cancellation 200
cable upstream 3 description NO-G/Oficinas
cable upstream 3 docsis-mode tdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 21
cable upstream 3 equalization-coefficient
no cable upstream 3 shutdown
!
interface Cable8/0/1
description NO-G/Oficinas
no cable packet-cache
cable upstream max-ports 0
!
interface Cable8/0/2
no cable packet-cache
cable upstream max-ports 4
cable upstream 0 connector 8
cable upstream 0 channel-width 1600000 1600000
cable upstream 0 docsis-mode tdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 21
cable upstream 0 shutdown
cable upstream 1 connector 9
cable upstream 1 channel-width 1600000 1600000
cable upstream 1 docsis-mode tdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 21
cable upstream 1 shutdown
cable upstream 2 connector 10
cable upstream 2 channel-width 1600000 1600000
cable upstream 2 docsis-mode tdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 21
cable upstream 2 shutdown
cable upstream 3 connector 11
cable upstream 3 channel-width 1600000 1600000
cable upstream 3 docsis-mode tdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 21
cable upstream 3 shutdown
!
interface Cable8/0/3
no cable packet-cache
cable upstream max-ports 4
cable upstream 0 connector 12
cable upstream 0 channel-width 1600000 1600000
cable upstream 0 docsis-mode tdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 21
cable upstream 0 shutdown
cable upstream 1 connector 13
cable upstream 1 channel-width 1600000 1600000
cable upstream 1 docsis-mode tdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 21
cable upstream 1 shutdown
cable upstream 2 connector 14
cable upstream 2 channel-width 1600000 1600000
cable upstream 2 docsis-mode tdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 21
cable upstream 2 shutdown
cable upstream 3 connector 15
cable upstream 3 channel-width 1600000 1600000
cable upstream 3 docsis-mode tdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 21
cable upstream 3 shutdown
!
interface Cable8/0/4
no cable packet-cache
cable upstream max-ports 4
cable upstream 0 connector 16
cable upstream 0 channel-width 1600000 1600000
cable upstream 0 docsis-mode tdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 21
cable upstream 0 shutdown
cable upstream 1 connector 17
cable upstream 1 channel-width 1600000 1600000
cable upstream 1 docsis-mode tdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 21
cable upstream 1 shutdown
cable upstream 2 connector 18
cable upstream 2 channel-width 1600000 1600000
cable upstream 2 docsis-mode tdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 21
cable upstream 2 shutdown
cable upstream 3 connector 19
cable upstream 3 channel-width 1600000 1600000
cable upstream 3 docsis-mode tdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 21
cable upstream 3 shutdown
!
interface Integrated-Cable8/0/0:0
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/0:1
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/0:2
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/0:3
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/1:0
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/1:1
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/1:2
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Integrated-Cable8/0/1:3
description NO-G/Oficinas
cable bundle 1
cable rf-bandwidth-percent 20 remaining ratio 100
!
interface Wideband-Cable8/0/0:0
description NO-G/Oficinas
cable bundle 1
cable rf-channel 0 bandwidth-percent 1 remaining ratio 100
cable rf-channel 1 bandwidth-percent 1 remaining ratio 100
cable rf-channel 2 bandwidth-percent 1 remaining ratio 100
cable rf-channel 3 bandwidth-percent 1 remaining ratio 100
cable rf-channel controller 1 channel 0 bandwidth-percent 1 remaining ratio 100
cable rf-channel controller 1 channel 1 bandwidth-percent 1 remaining ratio 100
cable rf-channel controller 1 channel 2 bandwidth-percent 1 remaining ratio 100
cable rf-channel controller 1 channel 3 bandwidth-percent 1 remaining ratio 100
!
interface Bundle1
ip address 172.21.0.1 255.255.248.0 secondary
ip address 10.10.0.1 255.255.248.0
ip helper-address 192.168.70.1
cable arp filter request-send 3 2
cable arp filter reply-accept 3 2
cable source-verify
cable dhcp-giaddr policy strict
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.70.4
!
!
no ip http server
no ip http secure-server
!
!
logging cmts ipc-cable log-level errors
logging cmts sea syslog-level errors
cpd cr-id 1
nls resp-timeout 1

!
snmp-server community public RO
!
!
control-plane
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password syscable
login
!
scheduler isr-watchdog
!
cable fiber-node 3
description NO-G/Oficinas
downstream Integrated-Cable 8/0/0 rf-channel 0-3
downstream Integrated-Cable 8/0/1 rf-channel 0-3
upstream Cable 8/0 connector 0-3
!
end

elproleska@gmail.com

mbowe
The PRE FastEthernet port is

The PRE FastEthernet port is for management, not WAN uplink.

You should use a gigabit port for WAN uplink.

elproleska
SOLVED

mbowe, THANK YOU THAT IS BIG SOLUTION

gasparmenendez
CM 3.0 init(d)

hi elproleska, I'm just begining with Docsis 3.0...I'm trying to configure an uBR10012 with a CM SBG6580, just for testing purposes; both are brand new. I copied the configuration you posted to my CMTS but the CM just reach init(d) and reboots. I already checked CNR and all seems to be fine. Can you help me please???
Thanks in advance.
BR.

docsis